• src=http___img.mp.itc.cn_q_70,c_zoom,w_640_upload_20170422_2dcdfe1a026140269765e5735b18eb30_th.jpeg&refer=http___img.mp.itc.jpg 苦味 萝卜
  • 2022-09-23

composer指定第三方包的版本


方法一

composer require "illuminate/redis:5.5.*" #5.5系列的版本

方法二

composer require "predis/predis:^1.1" #^符号,表示相当于 >=1.1 且 < 2.0

方法三

composer require "foo/bar:1.0.0" #特定版本1.0.0

方法四

在项目的composer.jsonrequire中设置,然后执行composer install

{
        "require": {
                "monolog/monolog":"1.19"
        }
}
标签:   composer